O Plugin Vindi WooCommerce depende da versão 3.0 do WooCommerce para funcionar!